Archive site for Autodesk Ecotect Analysis educational resources, notes and tutorials



SolarTool: Main Menu

The main menu is located in the Sun-Path Window.

File Menu

File menu

New

Re-initialises the application; clearing memory and reloading default materials and settings. If the current model has been changed, you will be prompted to save or discard these changes.

Open

Displays the Windows File Open dialog for selecting a new model file to load. Opened files completely replace any existing model data in memory.

Open Recent

These menu items represent a list of the most recent files accessed by the application. Selecting any of these items will re-load the corresponding file.

Save

Saves the current model. If this is the first time the model has been saved, it displays the Windows File Save As dialog for creating a new file.

Save As...

Saves a new model or a new version of an existing model. You must specify the new filename in the Windows Save As dialog. You can only save complete building models using this command.

Print...

Prints the current model view according to the options specified in the Print Setup.

Exit

Closes Solar Tool and ends the current session. If you have made any changes since you last saved your model, you will be prompted to save those changes before exiting.

View Menu

File menu

Zoom to Fit

Zooms to fit the extents of the current display grid within the current view. Use this command to reset after zooming in or out. In addition to the Home key, you also use the using the + and - keys. Zooming in and out can also be done interactively by holding down the Shift key while dragging with the right mouse button.

Sun-Path Projection

Selects the type of projection used to translate the hemispherical sky dome onto a flat 2D drawing surface. See the Sun-Path Panel for more details.

Highlight in Diagram

Displays elements of the sun-path diagram in bright yellow.

Show Shadow Angles

Displays lines of equal Vertical Shadow Angle overlaind on the sun-path diagram.

Show Shading Percentage

If the Shadowing value in the Sun-Path Panel is set to Percentage Shade, this option displays the percentage of the window in shade from each 10x10 deg. sky segment.

Show Daylight Factor Points

Displays 200 points within the diagram, spaced such that they each represent 0.5% of the daylight illuminance from a CIE Overcast Sky. This essentially means that the illuminance from the zenith is three times the illuminance from the horizon. For more detailed information on the CIE Skies and the distribution of points, see the Design Sky and Sky Point Overlays help page.

The idea is to visually count the number of points obstructed by overshadowing objects in the model.

Show Sky Factor Points

Displays 200 points within the diagram, spaced such that they represent 0.5% of the daylight illuminance based on the CIE Uniform Sky, in which all areas are equally weighted. For more detailed information on CIE sky types and the distribution of points, see the Design Sky and Sky Point Overlays help pages.

Show Annual Sun Path

Displays the path of the sun through the sky for the first day of each month of the year. The first six months (Jan-Jun) are shown as solid blue whilst the second six months (Jul-Dec) are shown as a dotted line. Each hour of the day is shown as a figure-8 due to the analemma effect.

Options Menu

File menu

Search for Location

Invokes the Location Tool (if you have it installed), allowing you to search an extensive database of towns and cities throughout the world.

Toggle World Map

Invokes an interactive world map, allowing you to click and drag to establish your exact location. You can resize this map in order to increase the accuracy of your mouse clicks.

Toggle 3D Model

Displays the 3D Model Window allowing you to edit and manipulate the window and its ahading devices.

Reset Shades

Resets all shading devices to the default single overhead shade.

Settings...

Displays the Settings Dialog box for adjusting application-wide options and user preferences.

Help Menu

File menu

Help Contents

Displays this help file.

About...

Displays information about the software as well as links for licence activation.

SolarTool: Sun-Path Menu
SolarTool: Settings Dialog

HOW WOULD YOU RATE THIS PAGE/DEFINITION ?

No votes yet


Navigation

User login

Translate Site To: