SOLAR ANALYSIS - Optimised Shading Design

Inserting a Window

In this tutorial you will work through the process of designing/optimising different types of shading devices.

  1. Open  Shading Design.eco  from the Tutorial Files directory located in your main ECOTECT Install directory.

    There only two zones in this model, one called Wall and the default Outside zone.

  2. Firstly we need to insert a window in the wall.

    To do this, select the wall element and hit the Insert key on the keyboard to open the Object Library (or Add Child) dialog box.



    Choose the Window item and enter values similar to the ones shown below. In this instance we want the window to sit in the middle of the wall, therefore the insertion position should be left as is.



    When you have finished entering dimensions for the window click the OK button.

Designing an Optimised Shade

  1. With the window still selected, go to the Calculate menu, the Shading and Shadows pull-right, and choose Design Shading Device.

  2. From the Type selection box choose Optimised Shade (Until).

    Then enter times and shade data similar to those shown above.

    When you have finished entering values click the OK button.



    occasionally, when creating the shade, one or two nodes on the device may be slightly out of plane, meaning that it will be displayed in the Invalid Object colour ( red ). To correct this simply select the shade, and from the Edit menu choose the Fix Links item (Ctrl + L).
  3. Whenever you create a shading device in ECOTECT it is good practice to ensure that it exists on the Outside zone. Although not necessary in this instance, if a thermal analysis was to be done it would be essential, due to solar exposure calculations.

    Therefore just as a side, select the shading device, make the Outside zone current, and from the Zone Options pull-right choose the Move Selection to Current Zone item.
  4. Now that the shade has been created and is on the Outside zone, it is a good idea to check that the design is working.

    From the View menu go to the Recall View pull-right and choose view 2. This will give a better view of the shadows falling on the window.

  5. Now turn shadows on, either from the Display menu or the Shadow Settings control panel.

    You'll notice that the shadows are falling on the ground.

  6. To make the shadows display on the wall, select the wall object and either;

    from the Modify menu go to the Assign As sub-menu and choose Shaded Surface;

    or, right click the mouse in the Drawing Canvas go to the Assign As sub-menu and choose Shaded Surface;

    or, from the Shadow Settings control panel click the Shaded button in the Assign As section at the bottom.

  7. It is now possible to cycle through time and dates to ensure that the shade is working as required.



    It should be noted that the intent of the optimised shade design function is to illustrate the extent of shading exactly required for a particular set of circumstances.

Designing Other Types of Shades

You may now like to try creating some different types of optimised shades.

Before creating any other shades it is important to delete the previous shade, or move it to another Zone which is switched off.

Follow the same procedure as outlined above, choosing different types of shades and perhaps some different times/data.